Enabling Scripts for IE 8+ and Firefox, Safari and Non-IE Browsers.